Exporting the Temporary File Containing Recorded Audio Tracks

Export the temporary file you have edited on the Edit Mode window and save the recorded audio tracks as the recorded files.

To exclude silent sections between audio tracks from being exported, you need to uncheck the respective check marks.

For detailed instructions on adding a marker, see “Adding a Marker.”

  1. On the Edit Mode window of Hi-Res Audio Recorder, add markers and click [Write to Files].

    The Write to Files window appears with the list of added markers and file names.

    By default, each file name is displayed in the format “(Track number)_(Year)(Date)(Time).(extension)” (for example, 01_20160401012345.wav).

  2. Uncheck the check marks for the sections you want to exclude from being exported.
  3. Click [Write to Files].

    The window for selecting the destination to save the files appears.

  4. Select the destination and click [OK].

    A folder is created in the specified destination and the recorded files are saved in the folder.

    If you leave the album name blank in the Write to Files window, the folder will be named in the format “(Year)(Date)(Time)” (for example, 20160401012345).

When the files are saved, the Edit Mode window appears.

To start a new recording, click [File] - [New] on the menu bar at the top of the window to display the Record Mode window.

Note

  • You cannot specify the file format when you export the temporary file. It must be specified before you start the recording.

    For detailed setting instructions, see “Step 2. Starting Hi-Res Audio Recorder.”

Hint

  • After you have specified the markers for exporting, you can re-assign the track numbers and the dates to be included in the names of the exported files. Click [Update File Names], and then click [OK] on the message window. The track number and date in the name of every exported file will be replaced with a new serial number and date. On the message window, you can additionally select the number for “Initial Track No.” to specify the first track number of the exported file names.
  • You can replace the exported file names with the track titles. Enter the track titles and click [Options] - [Use Track Titles as File Names.]. The track number and the extension will remain unchanged.
  • You can copy the album artist name to the “Track Artist” field of all audio tracks. Enter the album artist name and click [Options] - [Copy Album Artist to Track Artists].
  • If you enter track titles and track artist names and click [Apply], the information you have entered will be temporarily saved. This helps when you want to edit the temporary file all over again. To re-edit the temporary file, click [Cancel] on the Write to Files window. Then, you can use the saved track titles and track artist names once again on the Edit Mode window for exporting.